<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>


  <META http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <META NAME="author" content="Sanders County Ledger" />
  <META NAME="description" CONTENT="Without a few of their best players, the Thompson Falls Blue Hawk boys still have the goods to compete with anyone. Proving that fact, the Hawks won" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="cache-control" CONTENT="private, no-store, no-cache, must-revalidate" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Hobbled Hawks win 2 of 3">
<META PROPERTY="og:description" CONTENT="Without a few of their best players, the Thompson Falls Blue Hawk boys still have the goods to compete with anyone. Proving that fact, the Hawks won two of three games last week, topping Stillwater Christian 50-48 in Kalispell Tuesday, falling to Mission 58-49 in Thompson Falls Thursday and bouncing back to defeat Seeley-Swan 62-26 in Seeley Lake S...">
<META PROPERTY="og:url" CONTENT="https://www.scledger.net/story/2021/01/28/sports/hobbled-hawks-win-2-of-3/5708.html">
<META PROPERTY="og:site_name" CONTENT="Sanders County Ledger">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.scledger.net/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Hobbled Hawks win 2 of 3 - Sanders County Ledger</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.scledger.net/story/2021/01/28/sports/hobbled-hawks-win-2-of-3/5708.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  
  
  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
 <body>


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.scledger.net/classifieds" >Classifieds</a><a  href="https://www.scledger.net/directory" >Directory</a><a  href="https://www.scledger.net/photos" >Photos</a><a  href="https://www.scledger.net/about" >About</a><a  href="https://www.scledger.net/contact" >Contact</a><a  href="https://www.scledger.net/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/sanderscountyledger"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png'  height='21' alt=''></a><a  href="https://www.scledger.net/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='21' alt=''></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.scledger.net/trial" >Free Trial</a><a  href="https://www.scledger.net/subscribe" >Subscribe</a><a  href="https://www.scledger.net/login?r=%2Fstory%2F2021%2F01%2F28%2Fsports%2Fhobbled%2Dhawks%2Dwin%2D2%2Dof%2D3%2F5708%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Sanders County Ledger - Your Best Source For Sanders County News</h1>
    <a href="https://www.scledger.net/">
     <div class="header_story_full_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_1000x100.png' alt="">-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.scledger.net/" data-tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.scledger.net/section/news">News</a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.scledger.net/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.scledger.net/section/communities">Communities</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.scledger.net/section/communities/crossword%5Fsolution">Crossword Solution</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.scledger.net/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.scledger.net/section/opinion/editorial">Editorial</a>
    </li>
    <li>
     <a href="https://www.scledger.net/section/opinion/letters%5Fto%5Fthe%5Feditor">Letters to the Editor</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.scledger.net/section/obituaries">Obituaries</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" data-value="Search" class="searchbox-submit" alt="search">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img" alt=""></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.scledger.net/author/john_hamilton'></a><p>By <a href='https://www.scledger.net/author/john_hamilton'>John Hamilton</a>&nbsp;		</p>
	</div><h2>Hobbled Hawks win 2 of 3</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png" alt="facebook">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png" alt="twitter">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png" alt=""></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-5708">0 Comments</a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>January 28, 2021</p>

</div><br /><br /><div class="p402_premium"><P>Without a few of their best players, the Thompson Falls Blue Hawk boys still have the goods to compete with anyone.</P><P> Proving that fact, the Hawks won two of three games last week, topping Stillwater Christian 50-48 in Kalispell Tuesday, falling to Mission 58-49 in Thompson Falls Thursday and boun...</div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script>
        <p style="text-align:center; clear: both;">
         <br><br>
         <span style="color:red; font-weight:bold;font-size:15px;">
          For access to this article please
          <a href='https://www.scledger.net/login?r=%2Fstory%2F2021%2F01%2F28%2Fsports%2Fhobbled%2Dhawks%2Dwin%2D2%2Dof%2D3%2F5708%2Ehtml'>sign in</a> or 
          <a href='https://www.scledger.net/subscribe'>subscribe.</a>
         </span>
        </p>
        <br><p><br><br><br><br><br><br></p><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.scledger.net/story/2021/01/07/sports/lady-hawks-trounce-troy/5623.html' >Lady Hawks trounce Troy</a></li><li class='other_interest'><a href='https://www.scledger.net/story/2021/01/07/sports/legion-baseball-back-in-action/5604.html' >Legion baseball back in action</a></li><li class='other_interest'><a href='https://www.scledger.net/story/2021/01/07/sports/2021-fun-run-done-virtually/5625.html' >2021 Fun Run done virtually</a></li><li class='other_interest'><a href='https://www.scledger.net/story/2020/12/31/sports/johnson-is-noxons-new-boys-coach/5599.html' >Johnson is Noxon's new boys coach</a></li><li class='other_interest'><a href='https://www.scledger.net/story/2021/01/07/sports/hawk-grapplers-host-tigers-and-wolves/5621.html' >Hawk grapplers host Tigers and Wolves</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table style="width:100%;"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.scledger.net/story/2021/01/28/news/jury-to-begin-deliberations/5715.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' alt=''></a></td><td class='mp_article' style='width:75%;'><a href='https://www.scledger.net/story/2021/01/28/news/jury-to-begin-deliberations/5715.html'>Jury to begin delibera...<span class='mp_author'>John Dowd and Annie Wooden</span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.scledger.net/story/2021/01/28/news/testimony-continues-in-murder-trial/5685.html'><img src="/IMG/UunA1qSijNoC1WqH13K8G6858/XPATH/home/cms_data/dfault/photos/stories/id/8/5/5685/s_topXEXT1541x32862is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.scledger.net/story/2021/01/28/news/testimony-continues-in-murder-trial/5685.html'>Testimony continues in...<span class='mp_author'>John Dowd and Annie Wooden</span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.scledger.net/story/2021/01/28/news/bison-range-transfer-a-great-historic-event/5687.html'><img src="/IMG/e4crIsJ8k6y6mps-6q7HG7-w6/XPATH/home/cms_data/dfault/photos/stories/id/8/7/5687/s_topXEXT1549x32925is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.scledger.net/story/2021/01/28/news/bison-range-transfer-a-great-historic-event/5687.html'>Bison Range transfer '...<span class='mp_author'>Ed Moreth</span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.scledger.net/story/2021/01/28/news/cellphone-data-analyzed-in-trial/5714.html'><img src="/IMG/c2a_CuLisIy8lpsD_q7N3tCyz/XPATH/home/cms_data/dfault/photos/stories/id/1/4/5714/s_topXEXT1542x32742is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.scledger.net/story/2021/01/28/news/cellphone-data-analyzed-in-trial/5714.html'>Cellphone data analyze...<span class='mp_author'>John Dowd and Annie Wooden</span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.scledger.net/story/2021/01/28/sports/heat-endures-cruel-twist-of-fate/5709.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' alt=''></a></td><td class='mp_article' style='width:75%;'><a href='https://www.scledger.net/story/2021/01/28/sports/heat-endures-cruel-twist-of-fate/5709.html'>Heat endures cruel twi...<span class='mp_author'>John Hamilton</span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><img src="/IMG/xkPhad7gLXcRahUDqrYCd7qLfyqEDhrwx/XPATH/home/cms_data/dfault/web_ads/square/1394-ledger_canvas.jpgXEXT1212x34260is.jpeg" width="300" height="269" alt="Sanders County Ledger canvas prints"><div class="side_separator"></div><a href="http://www.diamondbilliards.com/" target="blank"><img src="/cms/images/ll_partners/diamondbilliards_300x100_3.png" alt=""></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>




   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div class='comments'><h2>Reader Comments<span class="comment-top-text-left">(0)</span></h2><div class="comment-top-text-right align_right">
		<a href='https://www.scledger.net/login?r=%2Fstory%2F2021%2F01%2F28%2Fsports%2Fhobbled%2Dhawks%2Dwin%2D2%2Dof%2D3%2F5708%2Ehtml'><img src='/cms/images/comment_icon.gif' alt='comment'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div><!--Story_truncated--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.scledger.net/section/news'>News</a></li><li><a href='https://www.scledger.net/section/sports'>Sports</a></li><li><a href='https://www.scledger.net/section/communities'>Communities</a></li><li><a href='https://www.scledger.net/section/opinion'>Opinion</a></li><li><a href='https://www.scledger.net/section/obituaries'>Obituaries</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.scledger.net/contact" >Contact</a></li><li><a href="https://www.scledger.net/subscribe" >Subscribe</a></li><li><a href="https://www.scledger.net/about" >About</a></li><li><a href="https://www.scledger.net/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.scledger.net/terms" >Terms of Use</a></li><li><a href="https://www.scledger.net/privacy" >Privacy Policy</a></li><li><a href="https://www.scledger.net/sitemap_index.xml"  target="_blank">Sitemap</a></li><li><a href="https://www.scledger.net/story/2021/01/28/sports/hobbled-hawks-win-2-of-3/5708.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.scledger.net/advertise" >Advertise</a></li><li><a href="https://www.scledger.net/directory" >Business Directory</a></li><li><a href="https://www.scledger.net/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.scledger.net/contact" >Submit Content</a></li><li><a href="https://www.scledger.net/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/sanderscountyledger"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png'  height='30' alt=''></a><a  href="https://www.scledger.net/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='30' alt=''></a>
        <h4>Sanders County Ledger</h4>
        <p>
          P.O. Box 219 / 603 Main St.<br />Thompson Falls, MT 59873<br />Ph: (406) 827-3421<br /><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c5a0a1acb1aab785b6a6a9a0a1a2a0b7ebaba0b1">[email&#160;protected]</a><br />
       </p>
        <p>
          &copy; 2021 Wooden Enterprises, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2020</p>
    </div>


   </div>
 </div>


  </div>
  

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);
    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});




</script>



<script>

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(200, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 01/29/2021 07:50</small><!-- (DESKTOP|PAYWALLFALSE|TRUNCATED) (desktop|paywallfalse|truncated) Cached by Usernum:00169 -->
 <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6193d45deea92a87',m:'0af2794476d744cd130d8b6a6b9a39a62cbbdff1-1611932497-1800-AX+Gioi1x+bx5mUjYwT1FR2SSBe+akqBvkbYDNY6LkS/RzivNvrXzHFdO/zrNrYNUCIhT/BXc4/4W1xY8eSUkLN0lRVtnCMwYEiuY4qa6rv/b323yRbmOHZlWRqhDfqxwBMGiA5OObNnikzG6iszsMiMDrhNaGdXMsdOxFFRxprHAHNfB78ZelfnGSjlyHlomg==',s:[0x4132eec092,0x870309a495],}})();</script></body>

</html>