<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Sanders County Ledger" />
  <META NAME="description" CONTENT="UPDATED May 25: The Montana Department of Transportation (MDT) will open one lane of alternating traffic on Blue Slide Road (S-472) over the Memorial" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Blue Slide Road open, but restrictions in place">
<META PROPERTY="og:description" CONTENT="UPDATED May 25: The Montana Department of Transportation (MDT) will open one lane of alternating traffic on Blue Slide Road (S-472) over the Memorial Day weekend (May 24 - May 29). * Construction has gone well so far and crews have been able to get a 10-foot wide lane open before the holiday weekend,” said MDT District Construction Engineer Bob V...">
<META PROPERTY="og:url" CONTENT="http://www.scledger.net/story/2018/05/24/news/blue-slide-road-open-but-restrictions-in-place/1181.html">
<META PROPERTY="og:site_name" CONTENT="Sanders County Ledger">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="http://www.scledger.net/home/cms_data/dfault/photos/stories/id/8/1/1181/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="1000" />
<META PROPERTY="og:image:height" CONTENT="750" />
  <title>Blue Slide Road open, but restrictions in place - Sanders County Ledger</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="http://www.scledger.net/classifieds" >Classifieds</a><a  href="http://www.scledger.net/directory" >Directory</a><a  href="http://www.scledger.net/photos" >Photos</a><a  href="http://www.scledger.net/about" >About</a><a  href="http://www.scledger.net/contact" >Contact</a><a  href="http://www.scledger.net/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/sanderscountyledger" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="http://www.scledger.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="http://www.scledger.net/trial" >Free Trial</a><a  href="http://www.scledger.net/subscribe" >Subscribe</a><a  href="http://www.scledger.net/login?r=%2Fstory%2F2018%2F05%2F24%2Fnews%2Fblue%2Dslide%2Droad%2Dopen%2Dbut%2Drestrictions%2Din%2Dplace%2F1181%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Sanders County Ledger - Your Best Source For Sanders County News</h1>
    <a href="http://www.scledger.net/">
     <div class="header_story_full_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_1000x100.png' border='0'>-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="http://www.scledger.net/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="http://www.scledger.net/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.scledger.net/section/news/election">Election</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.scledger.net/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.scledger.net/section/communities">Communities</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.scledger.net/section/communities/crossword%5Fsolution">Crossword Solution</a>
    </li>
    <li>
     <a href="http://www.scledger.net/section/communities/graduation%5Fspecial">Graduation Special</a>
    </li>
    <li>
     <a href="http://www.scledger.net/section/communities/sudoku%5Fsolution">Sudoku Solution</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.scledger.net/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.scledger.net/section/opinion/editorial">Editorial</a>
    </li>
    <li>
     <a href="http://www.scledger.net/section/opinion/letters%5Fto%5Fthe%5Feditor">Letters to the Editor</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.scledger.net/section/obituaries">Obituaries</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='http://www.scledger.net/author/shana_neesvig'></a><p>By <a href='http://www.scledger.net/author/shana_neesvig'>Shana Neesvig</a>&nbsp;		</p>
	</div><h2>Blue Slide Road open, but restrictions in place</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-1181">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>May 24, 2018</p>

</div><div class="top_image_left"><a href='http://www.scledger.net/photos/big/1181/12'><img src="/home/cms_data/dfault/photos/stories/id/8/1/1181/.TEMP/s_topTEMP425x425-3204.jpeg" width="425" height="319" border="0"></a><p class='photo_credit'>Ledger photo by Sherry Hagerman-Benton</p><p class='photo_caption'>One lane of Blue Slide Road is now open where a creek washed out part of the roadway earlier this month.</p></div><div class="p402_premium"><P>UPDATED May 25:</P><P>The Montana Department of Transportation (MDT) will open one lane of alternating traffic on Blue Slide Road (S-472) over the Memorial Day weekend (May 24 - May 29). </P><P>* Construction has gone well so far and crews have been able to get a 10-foot wide lane open before the holiday weekend,” said MDT District Construction Engineer Bob Vosen. “It will take a couple more weeks of work before we can get two lanes open.” </P><P>* Construction will not take place over the holiday weekend but will start again on Wednesday, May 30 at 7 a.m. </P><P>* Starting Wednesday, May 30 the road will be closed during the day from 7 a.m. – 7 p.m. for construction but will reopen every night at 7 p.m. to one lane of traffic. Traffic will be controlled using stop lights through the 1/8-mile long work zone. </P><P>* Motorists will travel at reduced speeds on a gravel surface. </P><P>* The lane width has been reduced to 10 feet and wide loads are restricted. </P><P>* MDT anticipates this schedule to last for a couple of weeks before the road can be opened to two lanes of traffic. </P><P> The road was closed approximately nine miles west of Thompson Falls in late April when Cougar Creek overflowed and washed out the gravel beneath the pavement, causing the roadway to become unsafe for travel. Over the past two weeks, construction crews have been able to stabilize a one-lane section of road and will continue to work on opening two lanes.</P><P>To request email updates during construction, text BLUESLIDE to 22828 or email Brandon@rbci.net. Information and construction updates are also posted at <a href="http://www.mdt.mt.gov/projects" target="_blank">http://www.mdt.mt.gov/projects</a>.</P><P></P><P></P><P><strong>One lane of Blue Slide Road opens</strong></P><P>The weather cooperated, and Montana Department of Transportation (MDT) opened one lane of Blue Slide Road to traffic on Thursday.</P><P>Bob Vosen with MDT had hoped that they would be able to open one lane by the end of the week.</P><P>MDT attended an open house with Sanders County Commissioners last Wednesday at the Thompson Falls Community Center to update the public on the status of Blue Slide Road. MDT is planning a two-phase plan to repair the road.</P><P>Vosen expressed concern that the National Weather Service's prior weekend forecast was calling for high intensity rainfalls, of one to two inches. "If this happens, all bets are off," he said.</P><P>Phase 1 of the construction is a short-term fix to stabilize and open the roadway to traffic and is expected continue into June. Work will take place from 7 a.m. to 7 p.m. and traffic will be controlled with stop lights and/or flaggers. Some full closures and detours should be expected as well as reduced speed limits due to gravel road surfaces. </P><P>Vosen is hopeful that by the middle of June, there will be two lanes open for traffic. </P><P>Beginning in July, Phase 2 will run through fall and address a permanent, long-term fix to prevent future damage to the road. "At this point, we are unsure of the size of pipe needed, specifics for a new culvert are unknown," Vosen said. MDT will begin determining these specifics once Phase 1 is complete and they have traffic moving again.</P><P>A complete and full evaluation of what will be required for a "long-term fix" will begin Phase 2, followed with an environmental and hydrologic analysis and finish rock mitigation evaluation. Once these specifics have been identified, MDT will once again hold an open house to share long-term repair plans.</P><P>MDT is expecting to have the entire road repair project complete by the end of fall, 2018. To sign up for construction email notices text BLUESLIDE to 22828, call (406) 465-3350, or email Brandon@rbci.net.</P><P>More information can be found by visiting <a href="http://www.mdt.mt.gov/projects" target="_blank">http://www.mdt.mt.gov/projects</a>.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='http://www.scledger.net/story/2018/05/17/news/plains-decay-ordinance-advances/1162.html' >Plains decay ordinance advances</a></li><li class='other_interest'><a href='http://www.scledger.net/story/2018/05/17/news/clark-fork-river-gets-closer-to-lagoon/1158.html' >Clark Fork River gets closer to lagoon</a></li><li class='other_interest'><a href='http://www.scledger.net/story/2018/05/17/news/church-ordered-to-release-information-in-abuse-case/1160.html' >Church ordered to release information in abuse case</a></li><li class='other_interest'><a href='http://www.scledger.net/story/2018/05/10/news/death-of-tf-man-under-review/1086.html' >Death of TF man under review</a></li><li class='other_interest'><a href='http://www.scledger.net/story/2018/05/24/news/man-sentenced-for-probation-violations/1189.html' >Man sentenced for probation violations</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.scledger.net/story/2018/05/24/obituaries/randy-pirker/1197.html'><img src="/IMG/h7y3v8Pst0uOzSoPuxN896pvE/XPATH/home/cms_data/dfault/photos/stories/id/9/7/1197/s_topXEXT1549x32908is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.scledger.net/story/2018/05/24/obituaries/randy-pirker/1197.html'>Randy Pirker<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.scledger.net/story/2018/05/24/news/blue-slide-road-open-but-restrictions-in-place/1181.html'><img src="/IMG/MmfA3sQokFvN0WzM5zN49A-_D/XPATH/home/cms_data/dfault/photos/stories/id/8/1/1181/s_topXEXT1530x32807is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.scledger.net/story/2018/05/24/news/blue-slide-road-open-but-restrictions-in-place/1181.html'>Blue Slide Road open,...<span class='mp_author'>Shana Neesvig</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.scledger.net/story/2018/05/24/news/man-sentenced-for-probation-violations/1189.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='http://www.scledger.net/story/2018/05/24/news/man-sentenced-for-probation-violations/1189.html'>Man sentenced for prob...<span class='mp_author'>Annie Wooden</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.scledger.net/story/2018/05/24/obituaries/gary-jay-hanson/1196.html'><img src="/IMG/OoeA3xTokNg_6YsKsqGFK8v5C/XPATH/home/cms_data/dfault/photos/stories/id/9/6/1196/s_topXEXT1545x32967is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.scledger.net/story/2018/05/24/obituaries/gary-jay-hanson/1196.html'>Gary 'Jay' Hanson<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.scledger.net/story/2018/05/24/news/high-water-closes-part-of-clark-fork-river/1201.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='http://www.scledger.net/story/2018/05/24/news/high-water-closes-part-of-clark-fork-river/1201.html'>High water closes part...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="http://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='http://www.scledger.net/login?r=%2Fstory%2F2018%2F05%2F24%2Fnews%2Fblue%2Dslide%2Droad%2Dopen%2Dbut%2Drestrictions%2Din%2Dplace%2F1181%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div><!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='http://www.scledger.net/section/news'>News</a></li><li><a href='http://www.scledger.net/section/sports'>Sports</a></li><li><a href='http://www.scledger.net/section/communities'>Communities</a></li><li><a href='http://www.scledger.net/section/opinion'>Opinion</a></li><li><a href='http://www.scledger.net/section/obituaries'>Obituaries</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="http://www.scledger.net/contact" >Contact</a></li><li><a href="http://www.scledger.net/subscribe" >Subscribe</a></li><li><a href="http://www.scledger.net/about" >About</a></li><li><a href="http://www.scledger.net/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="http://www.scledger.net/terms" >Terms of Use</a></li><li><a href="http://www.scledger.net/privacy" >Privacy Policy</a></li><li><a href="http://www.scledger.net/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="http://www.scledger.net/story/2018/05/24/news/blue-slide-road-open-but-restrictions-in-place/1181.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="http://www.scledger.net/advertise" >Advertise</a></li><li><a href="http://www.scledger.net/directory" >Business Directory</a></li><li><a href="http://www.scledger.net/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="http://www.scledger.net/contact" >Submit Content</a></li><li><a href="http://www.scledger.net/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/sanderscountyledger" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="http://www.scledger.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Sanders County Ledger</h4>
        <p>
          P.O. Box 219 / 603 Main St.<br />Thompson Falls, MT 59873<br />Ph: (406) 827-3421<br />editor@scledger.net<br />
       </p>
        <p>
          &copy; 2018 Wooden Enterprises, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2017</p>
    </div>


   </div>
 </div>


  </div>
  

<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 05/29/2018 00:31</small><!-- (DESKTOP|PAYWALLTRUE|FULL) (desktop|paywalltrue|full) Cached by Usernum:00268 -->
 </body>

</html>