<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Sanders County Ledger" />
  <META NAME="description" CONTENT="The Town Pump Charitable Foundation is offering up to $500,000 in grants statewide for volunteer ambulance and EMT services. Interested organizations" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Town Pump offers grants for state volunteers">
<META PROPERTY="og:description" CONTENT="The Town Pump Charitable Foundation is offering up to $500,000 in grants statewide for volunteer ambulance and EMT services. Interested organizations have until April 15 to apply. “Town Pump recognizes the importance, commitment and sacrifice of volunteer first responders, especially in rural communities in Montana,” said Bill McGladdery, direc...">
<META PROPERTY="og:url" CONTENT="https://www.scledger.net/story/2020/03/19/news/town-pump-offers-grants-for-state-volunteers/4385.html">
<META PROPERTY="og:site_name" CONTENT="Sanders County Ledger">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.scledger.net/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Town Pump offers grants for state volunteers - Sanders County Ledger</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.scledger.net/story/2020/03/19/news/town-pump-offers-grants-for-state-volunteers/4385.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  
  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.scledger.net/classifieds" >Classifieds</a><a  href="https://www.scledger.net/directory" >Directory</a><a  href="https://www.scledger.net/photos" >Photos</a><a  href="https://www.scledger.net/about" >About</a><a  href="https://www.scledger.net/contact" >Contact</a><a  href="https://www.scledger.net/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/sanderscountyledger" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://www.scledger.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.scledger.net/trial" >Free Trial</a><a  href="https://www.scledger.net/subscribe" >Subscribe</a><a  href="https://www.scledger.net/login?r=%2Fstory%2F2020%2F03%2F19%2Fnews%2Ftown%2Dpump%2Doffers%2Dgrants%2Dfor%2Dstate%2Dvolunteers%2F4385%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Sanders County Ledger - Your Best Source For Sanders County News</h1>
    <a href="https://www.scledger.net/">
     <div class="header_story_full_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_1000x100.png' border='0'>-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.scledger.net/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.scledger.net/section/news">News</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.scledger.net/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.scledger.net/section/communities">Communities</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.scledger.net/section/communities/crossword%5Fsolution">Crossword Solution</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.scledger.net/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.scledger.net/section/opinion/editorial">Editorial</a>
    </li>
    <li>
     <a href="https://www.scledger.net/section/opinion/letters%5Fto%5Fthe%5Feditor">Letters to the Editor</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.scledger.net/section/obituaries">Obituaries</a>
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Town Pump offers grants for state volunteers</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-4385">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>March 19, 2020</p>

</div><br /><br /><div class="p402_premium"><P>The Town Pump Charitable Foundation is offering up to $500,000 in grants statewide for volunteer ambulance and EMT services.</P><P>Interested organizations have until April 15 to apply.</P><P>“Town Pump recognizes the importance, commitment and sacrifice of volunteer first responders, especially in rural c...</div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script>
        <p style="text-align:center; clear: both;">
         <br><br>
         <span style="color:red; font-weight:bold;font-size:15px;">
          For access to this article please
          <a href='https://www.scledger.net/login?r=%2Fstory%2F2020%2F03%2F19%2Fnews%2Ftown%2Dpump%2Doffers%2Dgrants%2Dfor%2Dstate%2Dvolunteers%2F4385%2Ehtml'>sign in</a> or 
          <a href='https://www.scledger.net/subscribe'>subscribe.</a>
         </span>
        </p>
        <br><p><br><br><br><br><br><br></p><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.scledger.net/story/2020/03/19/news/governor-bullock-orders-additional-closures/4395.html' >Governor Bullock orders additional closures</a></li><li class='other_interest'><a href='https://www.scledger.net/story/2020/03/19/news/county-schools-close-events-canceled/4369.html' >County schools close, events canceled</a></li><li class='other_interest'><a href='https://www.scledger.net/story/2020/03/19/news/county-employee-charged-with-theft/4388.html' >County employee charged with theft</a></li><li class='other_interest'><a href='https://www.scledger.net/story/2020/03/05/news/t-falls-mayor-resigns/4315.html' >T. Falls mayor resigns</a></li><li class='other_interest'><a href='https://www.scledger.net/story/2020/02/27/news/trout-creek-man-sentenced-for-2018-charges/4291.html' >Trout Creek man sentenced for 2018 charges</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.scledger.net/story/2020/03/19/news/governor-bullock-orders-additional-closures/4395.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.scledger.net/story/2020/03/19/news/governor-bullock-orders-additional-closures/4395.html'>Governor Bullock order...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.scledger.net/story/2020/03/19/news/county-schools-close-events-canceled/4369.html'><img src="/IMG/UunA1qSijNoC1WqH13K8G6858/XPATH/home/cms_data/dfault/photos/stories/id/6/9/4369/s_topXEXT1562x32880is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.scledger.net/story/2020/03/19/news/county-schools-close-events-canceled/4369.html'>County schools close,...<span class='mp_author'>Annie Wooden</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.scledger.net/story/2020/03/19/news/county-employee-charged-with-theft/4388.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.scledger.net/story/2020/03/19/news/county-employee-charged-with-theft/4388.html'>County employee charge...<span class='mp_author'>John Dowd</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.scledger.net/story/2020/03/19/news/local-veterans-gather-to-voice-concerns/4372.html'><img src="/IMG/c2a_CuLisIy8lpsD9q7L3tCyz/XPATH/home/cms_data/dfault/photos/stories/id/7/2/4372/s_topXEXT1534x32841is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.scledger.net/story/2020/03/19/news/local-veterans-gather-to-voice-concerns/4372.html'>Local veterans gather...<span class='mp_author'>Miriah Kardelis</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.scledger.net/story/2020/03/19/obituaries/robert-bob-crismore/4384.html'><img src="/IMG/d3asIsE2k6xJ0kqF83EN5uB_A/XPATH/home/cms_data/dfault/photos/stories/id/8/4/4384/s_topXEXT1070x32128is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.scledger.net/story/2020/03/19/obituaries/robert-bob-crismore/4384.html'>Robert "Bob" Crismore<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><!-- Hard Coded Ad --><!-- Square [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc310067 = window.plc310067 || 0;
document.write('<'+'div id="placement_310067_'+plc310067+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 310067, [150,150], 'placement_310067_'+opt.place, opt); }, opt: { place: plc310067++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script><div class="side_separator"></div><a href="http://www.diamondbilliards.com/" target="blank"><img src="/cms/images/ll_partners/diamondbilliards_300x100_4.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.scledger.net/login?r=%2Fstory%2F2020%2F03%2F19%2Fnews%2Ftown%2Dpump%2Doffers%2Dgrants%2Dfor%2Dstate%2Dvolunteers%2F4385%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div><!--Story_truncated--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.scledger.net/section/news'>News</a></li><li><a href='https://www.scledger.net/section/sports'>Sports</a></li><li><a href='https://www.scledger.net/section/communities'>Communities</a></li><li><a href='https://www.scledger.net/section/opinion'>Opinion</a></li><li><a href='https://www.scledger.net/section/obituaries'>Obituaries</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.scledger.net/contact" >Contact</a></li><li><a href="https://www.scledger.net/subscribe" >Subscribe</a></li><li><a href="https://www.scledger.net/about" >About</a></li><li><a href="https://www.scledger.net/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.scledger.net/terms" >Terms of Use</a></li><li><a href="https://www.scledger.net/privacy" >Privacy Policy</a></li><li><a href="https://www.scledger.net/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.scledger.net/story/2020/03/19/news/town-pump-offers-grants-for-state-volunteers/4385.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.scledger.net/advertise" >Advertise</a></li><li><a href="https://www.scledger.net/directory" >Business Directory</a></li><li><a href="https://www.scledger.net/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.scledger.net/contact" >Submit Content</a></li><li><a href="https://www.scledger.net/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/sanderscountyledger" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://www.scledger.net/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Sanders County Ledger</h4>
        <p>
          P.O. Box 219 / 603 Main St.<br />Thompson Falls, MT 59873<br />Ph: (406) 827-3421<br /><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1c79787568736e5c6f7f7079787b796e32727968">[email&#160;protected]</a><br />
       </p>
        <p>
          &copy; 2020 Wooden Enterprises, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2019</p>
    </div>


   </div>
 </div>


  </div>
  

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 03/23/2020 10:15</small><!-- (DESKTOP|PAYWALLFALSE|TRUNCATED) (desktop|paywallfalse|truncated) Cached by Usernum:001403 -->
 </body>

</html>